Apps lost permissions causing errors on install and beyond
Incident Report for Jexo
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 20:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2021 - 18:55 UTC
Monitoring
Posted Sep 06, 2021 - 18:54 UTC
Identified
Seems like the Atlassian team found the issue and are currently working on a fix: https://developer.status.atlassian.com/incidents/vl7q4vwdh1gz
Posted Sep 06, 2021 - 17:26 UTC
Update
Atlassian acknowledged the issue and their team is investigating for the cause. There is now a status page incident on their end: https://developer.status.atlassian.com/incidents/vl7q4vwdh1gz
Posted Sep 06, 2021 - 16:44 UTC
Investigating
This outage is not caused by our apps directly and it is widespread in the Marketplace app ecosystem as other vendors are reporting it.

It affects Jira and Confluence apps that require ADMIN privileges. Our apps require such privileges to create custom fields when installing the app. These custom fields are needed for the app to properly function.

This incident primarily affects users that have installed our apps post 8:00AM UTC today on the 6th of September.

We are communicating with the Atlassian Ecosystem Support team and other affected Vendors and we will update the status here as soon as we have news from Atlassian team in charge of this.
Posted Sep 06, 2021 - 14:22 UTC
This incident affected: Jexo Cloud Apps (Swanly - Project Portfolio Roadmaps for Jira, Foxly - Backlog Priority Scoring for Jira, Octo - Component Management for Jira).